RMS Server issue
Incident Report for Apex Networks Ltd
Resolved
All systems are now back online, please accept our apologies for the inconvenience
Posted Nov 14, 2020 - 02:24 GMT
Monitoring
ALL affected RMS systems are now back online, there will be some performance related issues for a short time but we are monitoring everything to make sure the impact of these is minimised.
Posted Nov 14, 2020 - 01:52 GMT
Identified
An issue has been identified with a virtual host which is being brought back online to restore services
Posted Nov 14, 2020 - 01:11 GMT
Update
We are continuing to investigate this issue.
Posted Nov 14, 2020 - 01:00 GMT
Investigating
We are currently investigating an issue effecting a small group of RMS servers which are not responding
Posted Nov 14, 2020 - 01:00 GMT
This incident affected: Apex RMS.