Messages Queueing
Incident Report for Apex Networks Ltd
Resolved
This incident has been resolved.
Posted May 12, 2020 - 10:53 BST
Monitoring
Message delivery has returned to normal. The cluster with affected clients has been restarted.
Posted May 12, 2020 - 10:46 BST
Investigating
We are currently investigating reports of messages being delayed and queueing.
Posted May 12, 2020 - 10:36 BST
This incident affected: ANS Network.