SMS Outage
Incident Report for Apex Networks Ltd
Resolved
Supplier has notified that their systems are back online and they are monitoring for further issues, any queued messages should now have been passed through.
Posted Feb 02, 2022 - 20:05 GMT
Identified
We have identified an issue with our SMS provider, and SMS messages are currently failing to send. We are waiting for a resolution.
Posted Feb 02, 2022 - 17:10 GMT
This incident affected: Apex RMS.