Connection issues
Incident Report for Apex Networks Ltd
Resolved
We believe the issues to now be resolved, however the Team are continuing to review the stability of all cluster sets
Posted May 15, 2020 - 18:06 BST
Update
We are stabilising ANS connections on 1 cluster at the moment but continuing to diagnose issues on our other 2 cluster sets.
Posted May 15, 2020 - 16:49 BST
Identified
A large proportion of RMS customers are now reconnected to ANS but we are monitoring and trying to get any remaining non-connected clients re-connected
Posted May 15, 2020 - 16:09 BST
Update
We are continuing to investigate with our datacentre providers
Posted May 15, 2020 - 15:25 BST
Update
Issue escalated to partial outage whilst our Network Team continue to investigate
Posted May 15, 2020 - 14:22 BST
Investigating
We are currently investigating issues with connections for a minority of nodes
Posted May 15, 2020 - 13:31 BST
This incident affected: ANS Network.