RMS server issue
Incident Report for Apex Networks Ltd
Resolved
All affected customer servers are now online & performing as expected. We will continue to investigate our internal systems to make sure updates are not affected in future. Please accept our apologies for any inconvenience.
Posted Jan 13, 2021 - 12:15 GMT
Monitoring
All systems are now running as expected, we will continue to monitor all systems to make sure there are no performance issues
Posted Jan 13, 2021 - 12:05 GMT
Identified
We have identified an internal issue with our update processes & we're now applying a fix to any affected systems
Posted Jan 13, 2021 - 11:45 GMT
Investigating
We are investigating an issue with multiple customers servers
Posted Jan 13, 2021 - 11:31 GMT
This incident affected: Apex RMS.