System Outage
Incident Report for Apex Networks Ltd
Resolved
All systems are back online and everything is reconnected.
Posted Dec 20, 2022 - 16:43 GMT
Monitoring
RMS is back online, contacting customers who phoned in and checking monitors to ensure there are no lingering issues
Posted Dec 20, 2022 - 16:27 GMT
Identified
The system is now responding and we're working on restoring access
Posted Dec 20, 2022 - 16:24 GMT
Investigating
Some RMS customers are impacted by a service outage causing loss of service. We are investigating and will update shortly.
Posted Dec 20, 2022 - 16:18 GMT
This incident affected: Apex RMS.