RMS Outage
Incident Report for Apex Networks Ltd
Resolved
Everything should now be back up and running. If you still cannot access RMS or anything is not working, please let us know, although performance may be degraded for up to an hour.
Posted Dec 04, 2021 - 02:18 GMT
Monitoring
Systems are back up but some are still performing slowly, to the point of inaccessibility in some cases. Apologies to anyone still offline, this should be resolved soon.
Posted Dec 04, 2021 - 01:38 GMT
Update
Individual servers are still coming back online, please periodically check your system for availability. We are expecting to have everyone running in the next 30 minutes or so, but note that it may take longer for PDAs and ANS to reconnect, and there will likely be performance issues for a little while.
Posted Dec 04, 2021 - 00:52 GMT
Update
We have identified the issue and are working to bring things back up
Posted Dec 04, 2021 - 00:22 GMT
Investigating
We have identified an issue causing an outage of some RMS systems
Posted Dec 04, 2021 - 00:09 GMT
This incident affected: Apex RMS.