ANS Message Delivery
Incident Report for Apex Networks Ltd
Resolved
This incident has been resolved
Posted Jun 15, 2023 - 18:50 BST
Update
Messages all dequeued and monitors reporting all operational.
Posted Jun 15, 2023 - 17:38 BST
Monitoring
A potential fix has been applied, and we are now monitoring for further issues while the backlog dequeues
Posted Jun 15, 2023 - 17:09 BST
Investigating
We are investigating reports of ANS messages not being delivered or getting delayed
Posted Jun 15, 2023 - 17:01 BST
This incident affected: ANS Network.