ANS connections
Incident Report for Apex Networks Ltd
Resolved
We are not seeing any further issues across the ANS network
Posted May 18, 2020 - 14:02 BST
Update
Incident will remain in monitoring stage whilst we continue to review network traffic
Posted May 18, 2020 - 12:56 BST
Monitoring
We believe the issue is now resolved but will be monitoring traffic
Posted May 18, 2020 - 12:20 BST
Identified
Working on the fix should expect resolution in the next 10 mins
Posted May 18, 2020 - 12:01 BST
Update
We are continuing to investigate this issue.
Posted May 18, 2020 - 11:52 BST
Investigating
We are currently investigating issues with connections for a minority of nodes
Posted May 18, 2020 - 11:52 BST
This incident affected: ANS Network.