RMS Issue
Incident Report for Apex Networks Ltd
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 19:24 GMT
Monitoring
We are monitoring the situation and all customers appear to be back online
Posted Nov 16, 2020 - 18:41 GMT
Identified
The server issue has been identified and customers affected are now starting to come back online
Posted Nov 16, 2020 - 18:35 GMT
Investigating
We are currently investigating the issue and believe it to be the VM Host that was affected saturday night.
Posted Nov 16, 2020 - 18:21 GMT
This incident affected: Apex RMS.