AutoGlazeIt issues

Incident Report for Apex Networks Ltd

Resolved

AutoGlazeIT should now be back up and running for all customers. We apologize for the inconvenience
Posted Apr 03, 2025 - 18:01 BST

Update

We have identified the issue with AutoGlazeIT and are working to resolve it
Posted Apr 03, 2025 - 17:29 BST

Identified

We have identified the issue with AutoGlazeIT and are working to resolve it
Posted Apr 03, 2025 - 16:20 BST

Investigating

We are currently investigating an issue with AutoGlazeIT
Posted Apr 03, 2025 - 15:52 BST