RMS Outage
Incident Report for Apex Networks Ltd
Resolved
Everything now appears to be back up and running, performance may be degraded for a short time but please let us know if any issues persist.
Posted Jul 20, 2021 - 15:58 BST
Update
Host servers are all online, degraded performance is causing delays in getting the systems accessible. Please continue to be patient while it comes up.
Posted Jul 20, 2021 - 15:39 BST
Monitoring
Systems are coming back online, should all be back up by 15:30
Posted Jul 20, 2021 - 15:13 BST
Identified
A server fault has taken some RMS systems offline, we are working to bring it back up and get everyone back online
Posted Jul 20, 2021 - 14:50 BST
This incident affected: Apex RMS.