Partial RMS Outage
Incident Report for Apex Networks Ltd
Resolved
Performance has been steady since the fix, incident will be reviewed to avoid repeat occurrences.
Posted Mar 06, 2024 - 15:30 GMT
Monitoring
An issue with the backup client was discovered and a fix has been implemented. Performance now looks to be steady.
Posted Mar 06, 2024 - 14:34 GMT
Investigating
We are investigating an issue with one of our database servers impacting a number of RMS systems
Posted Mar 06, 2024 - 14:23 GMT
This incident affected: Apex RMS.