RMS Server issue
Incident Report for Apex Networks Ltd
Resolved
All systems are now back online, please accept our apologies for the inconvenience
Posted Nov 20, 2020 - 11:56 GMT
Monitoring
All affected systems are now back online, we are monitoring performance to make sure we minimise any impact to customers
Posted Nov 20, 2020 - 11:38 GMT
Update
We are continuing with the restore of systems & services ..
Posted Nov 20, 2020 - 11:03 GMT
Identified
We have identified the problem & systems are currently being brought back online
Posted Nov 20, 2020 - 10:32 GMT
Investigating
We are investigating reports from several customers that systems are not accessible
Posted Nov 20, 2020 - 10:23 GMT
This incident affected: Apex RMS.