Unable to access RMS
Incident Report for Apex Networks Ltd
Postmortem

The DNS settings are all correct on our systems. If anyone is still experiencing issues after rebooting their router please email support@apex-networks.com so we can open a support ticket & investigate on a case by case basis.

Posted Aug 13, 2020 - 15:21 BST

Resolved
The DNS settings are all correct on our systems. If anyone is still experiencing issues after rebooting their router please email support@apex-networks.com so we can open a support ticket & investigate on a case by case basis.
Posted Aug 13, 2020 - 15:21 BST
Update
The DNS settings are all correct on our systems with the majority of customers now able to connect to their systems. We are continuing to monitor the situation but if anyone is still experiencing issues after rebooting their router please email support@apex-networks.com so we can open a support ticket & investigate on a case by case basis.
Posted Aug 13, 2020 - 13:21 BST
Update
We are still seeing some users having trouble connecting to their RMS installs and are working to resolve these ASAP.
Posted Aug 13, 2020 - 10:42 BST
Monitoring
The DNS registrar has been updated and all lookups for apex-rms.com should now be correct.

If Users are still experiencing problems, can they please reboot their PC/internet router
Posted Aug 13, 2020 - 07:27 BST
Identified
The issue appears to be DNS related.
Posted Aug 13, 2020 - 07:18 BST
Investigating
We are currently investigating this issue.
Posted Aug 13, 2020 - 06:39 BST
This incident affected: Apex RMS.