Disconnection from the network
Incident Report for Apex Networks Ltd
Postmortem

Our investigation showed a small amount of ANS connections affected, possibly caused by a network issue in one of our data centres. The issue should now be resolved as we are seeing messages being processed normally

Posted Aug 08, 2020 - 17:46 BST

Resolved
A Work Provider has reported that they are not receiving messages from VRO's.
Posted Aug 08, 2020 - 15:30 BST