RMS Server issue
Incident Report for Apex Networks Ltd
Resolved
We apologise for any inconvenience & can confirm that all systems are now back up & running.
Posted Jan 01, 2021 - 16:02 GMT
Monitoring
All RMS systems are now back online & we will continue to monitor them closely for any further issues
Posted Jan 01, 2021 - 15:47 GMT
Identified
We have identified an issue affecting 2x server hosts at different data centres & customer servers are being brought back online as soon as is possible.
Posted Jan 01, 2021 - 15:24 GMT
Investigating
We are currently investigating a current issue affecting several customers RMS servers
Posted Jan 01, 2021 - 15:06 GMT
This incident affected: Apex RMS.