Message delivery Issues
Incident Report for Apex Networks Ltd
Resolved
No further reports of any messaging issues.
Posted Oct 12, 2022 - 16:06 BST
Update
Message delivery is appearing to be within normal limits/latency. All brokers are now checked and confirmed running across all 3 AZ's
Posted Oct 12, 2022 - 14:07 BST
Monitoring
The issue has been identified and looks to be resolved from customer feedback since the last updates.
Posted Oct 12, 2022 - 13:51 BST
Identified
We have identified an issue between brokers and are restoring conenction between them ASAP
Posted Oct 12, 2022 - 13:43 BST
Investigating
We are currently investigating this issue.
Posted Oct 12, 2022 - 13:36 BST
This incident affected: ANS Network.