ANS Message delay / non-delivery reports
Incident Report for Apex Networks Ltd
Resolved
This incident has been resolved.
Posted Sep 07, 2020 - 14:45 BST
Update
We are continuing to monitor for any further issues.
Posted Sep 07, 2020 - 13:27 BST
Monitoring
Broker failover to 2b has been completed & we are monitoring for any further issues
Posted Sep 07, 2020 - 13:26 BST
Identified
An issue has been identified with broker 2a so will be failed over to broker 2b
Posted Sep 07, 2020 - 13:25 BST
Investigating
We are currently investigating reports that some clients are having difficulties sending / receiving ANS messages
Posted Sep 07, 2020 - 13:18 BST
This incident affected: ANS Network.