RMS Issue at Custodian
Incident Report for Apex Networks Ltd
Resolved
This incident has been resolved.
Posted May 31, 2021 - 08:35 BST
Monitoring
All services appear to have been restored and we are monitoring for further issues. Systems will be slow for a time, but please report further issues by calling our support number.
Posted May 30, 2021 - 21:47 BST
Update
Systems are gradually coming online. Performance for active servers may be slow while we focus resources on returning service.
Posted May 30, 2021 - 20:50 BST
Identified
The issue has been identified and a fix is being implemented.
Posted May 30, 2021 - 19:08 BST
Investigating
We are currently investigating this issue.
Posted May 30, 2021 - 18:54 BST
This incident affected: Apex RMS.