RMS Outage
Incident Report for Apex Networks Ltd
Resolved
Everything is now fully operational. Questions still remain around the root cause of the issue, but we are taking steps to mitigate and permanently resolve it including the replacement of hardware. We understand the frustration and disruption these issues cause and are doing everything we can to keep everyone working. We're grateful for your continued patience while we work through this.
Posted Jun 04, 2021 - 15:57 BST
Monitoring
The majority of systems are now online, with a handful of ANS Nodes/PDAs that still need to reconnect. Performance will pick up shortly.
Posted Jun 04, 2021 - 14:50 BST
Identified
Recurrence of issue experienced on the weekend, we are working to bring systems back online.
Posted Jun 04, 2021 - 13:02 BST
This incident affected: Apex RMS.